Home > Internet, Linux > proftpd 1.3.1 und libtool 2.2 unter gentoo – compile fix

proftpd 1.3.1 und libtool 2.2 unter gentoo – compile fix

Derzeit gibt es leider einen hartnäckigen Compilefehler mit libtool-2.2 und proftpd-1.3.1 unter Gentoo. Die Lösung ist schon vorhanden, aber derzeit leider noch (immer) nicht in portage.

In dem entsprechenden BUG-Report befindet sich die Lösung als ebuild (attachment). Sofern noch nicht vorhanden, legt euch z.B. unter /usr/local/portage ein neues portage overlay an und tragt dies in /etc/make.conf ein. Dann legt die Verzeichnisse net-ftp/proftpd an (mkdir -p net-ftp/proftpd) und kopiert das ebuild aus dem BUG-Report dorthin. Dann noch ein ebuild ./<name des ebuild> digest und ihr könnt proftpd erfolgreich installieren.

KategorienInternet, Linux Tags: ,
  1. Bisher keine Kommentare
  1. Bisher keine Trackbacks
Du musst Dich anmelden um einen Kommentar zu schreiben